Разное » 2011 склад » Вопросы к администрации форума
+ Подписаться
Страница 61 из 99 ПерваяПервая ... 1151596061626371 ... ПоследняяПоследняя
  1. 1,157
    Комментарии
    1
    Темы
    1157
    Репутация Pro
    Аватар для pulsar  
    Мастер форумных наук

    3 Медалей
    Цитата Сообщение от greych Посмотреть сообщение
    Счас через firefox, все нормально, а через IE нет
    ...браузеры не одинаковы и возможно Броко (на этой стадии) не заморачивается сильно, чтобы дотошно учесть все их особенности.
    Такое предположение у меня, потому что на мои вопросы (в прошлом) по этим поводам техподдержка просто незатейливо предлагала перейти на другой браузер... и проблемы прекращались
  2. 25,523
    Комментарии
    552
    Темы
    0
    Репутация Pro
     
    Banned

    7 Медалей
    Цитата Сообщение от greych Посмотреть сообщение
    Счас через firefox, все нормально, а через IE нет
    Пробуй очистить кеш. Я открывал в 8 ишаке нормально всё работает.
    Цитата Сообщение от pulsar Посмотреть сообщение
    ...браузеры не одинаковы и возможно Броко (на этой стадии) не заморачивается сильно, чтобы дотошно учесть все их особенности.
    Такое предположение у меня, потому что на мои вопросы (в прошлом) по этим поводам техподдержка просто незатейливо предлагала перейти на другой браузер... и проблемы прекращались
    Движок форума разрабатывает не техподержка, так что они помочь могут только в случаях глобальных проблем. :smartass:
  3. 1,854
    Комментарии
    6
    Темы
    1856
    Репутация Pro
     
    Мастер форумных наук

    4 Медалей
    Мне очистка кукисов помогла. Всё заработало нормально.
  4. 6,556
    Комментарии
    18
    Темы
    6883
    Репутация Pro
    Аватар для greych  
    Старожил

    7 Медалей
    Все очистил, теперь нормально. Спасибо всем.:bow:
    Еще вчера зачем-то подумал, что-то у меня накопилось много всего:D
  5. 262
    Комментарии
    7
    Темы
    264
    Репутация Pro
    Аватар для Dean  
    В начале пути

    3 Медалей
    На форуме никаких изменений не проводилось? Перестала работать кнопка "Управление вложениями", не могу прикреплять картинки к постам
    Браузер Google Chrome, очищал историю, кеш и т.д - не помогло.
  6. 25,523
    Комментарии
    552
    Темы
    0
    Репутация Pro
     
    Banned

    7 Медалей
    А в другом браузере?
  7. 262
    Комментарии
    7
    Темы
    264
    Репутация Pro
    Аватар для Dean  
    В начале пути

    3 Медалей
    В IE работает, предлагаете перейти? :)
  8. 19,796
    Комментарии
    465
    Темы
    20570
    Репутация Pro
    Аватар для Евгений Ляпкин  
    Старожил

    9 Медалей
    Цитата Сообщение от Dean Посмотреть сообщение
    На форуме никаких изменений не проводилось? Перестала работать кнопка "Управление вложениями", не могу прикреплять картинки к постам
    Браузер Google Chrome, очищал историю, кеш и т.д - не помогло.
    На форуме никаких изменений не производилось.
    Кнопка Управление вложениями управляет ява-скриптом.
    Кроме того д.б. отключена резалка всплывающих окон.
  9. 1,157
    Комментарии
    1
    Темы
    1157
    Репутация Pro
    Аватар для pulsar  
    Мастер форумных наук

    3 Медалей
    Цитата Сообщение от Dean Посмотреть сообщение
    На форуме никаких изменений не проводилось? Перестала работать кнопка "Управление вложениями", не могу прикреплять картинки к постам
    Браузер Google Chrome, очищал историю, кеш и т.д - не помогло.
    У меня тоже chrome, все работает...кнопкой "управление вложениями" вообще не пользуюсь: на панели, где пишешь сообщение, жмешь скрепку - обзором выбираешь файл с картинкой - загрузить - как увидишь в загрузке название своего загруженного файла, возвращаешься в окно своего создаваемого сообщения, снова жмешь скрепку - под скрепкой появляется название файла с картинкой, жмешь и он появляется в строке сообщения....Этот порядок где-то давно Ляпкин описал...
  10. 4,160
    Комментарии
    7
    Темы
    4265
    Репутация Pro
    Аватар для Денис Давыдов  
    Мастер форумных наук

    4 Медалей
    Цитата Сообщение от pulsar Посмотреть сообщение
    У меня тоже chrome, все работает...кнопкой "управление вложениями" вообще не пользуюсь: на панели, где пишешь сообщение, жмешь скрепку - обзором выбираешь файл с картинкой - загрузить - как увидишь в загрузке название своего загруженного файла, возвращаешься в окно своего создаваемого сообщения, снова жмешь скрепку - под скрепкой появляется название файла с картинкой, жмешь и он появляется в строке сообщения....Этот порядок где-то давно Ляпкин описал...
    Так-то оно так, но если Javascript отключен, то эта кнопка не откроет окно, а так же если всплывающие отключены, то окно "управление вложениями", так же не откроется.
    Dean, возможно у вас с настройками что-то произошло.

Вверх
РегистрацияX

чтобы писать, читать, комментировать