Конкурсы » Школа доверительных управляющих BroCo » Обсуждение правил проекта
+ Подписаться
Страница 165 из 193 ПерваяПервая ... 65115155163164165166167175 ... ПоследняяПоследняя
  1. 3,746
    Комментарии
    52
    Темы
    3786
    Репутация Pro
    Аватар для R1nat  
    Мастер форумных наук

    5 Медалей
    Цитата Сообщение от avtomat Посмотреть сообщение
    нет, Ринат. Именно так производится расчёт в файле, согласно прописанных в нём формул

    =(B34-B6)/F42

    где F42 - Количество торговых дней = 20
    я и написал про ошибку, вместо 20 там должно быть =СУММ(E7:E34).
  2. 19,801
    Комментарии
    465
    Темы
    20570
    Репутация Pro
    Аватар для Евгений Ляпкин  
    Старожил

    9 Медалей
    В ячейке F42 должна стоять формула
    =СУММ(E7:E34)
  3. 8,511
    Комментарии
    45
    Темы
    15157
    Репутация Pro
    Аватар для avtomat  
    Старожил

    7 Медалей
    Опять мы запутались в терминологии.
    Рабочий день - это не выходной день :D
    Другое дело, что в рабочий день был прогул и результат был нулевым :D
    Но суть в том, что в своём файле ты принял к-во равным 20 (ячейка F42)
    Если же исходить по тому, что ты сейчас говоришь, то результат меняется:




    ТАК КАК СЧИТАТЬ ????
  4. 8,511
    Комментарии
    45
    Темы
    15157
    Репутация Pro
    Аватар для avtomat  
    Старожил

    7 Медалей
    выложите здесь окончательный правильный файл, чтобы можно было разобраться, в конце концов!
  5. 2,940
    Комментарии
    84
    Темы
    2941
    Репутация Pro
    Аватар для alexa  
    Мюррейщик

    5 Медалей
    выложите здесь окончательный правильный файл, чтобы можно было разобраться, в конце концов!
    Не перестаю удивлятся :D... он лежит на форуме год и так и используется... ;)

    http://www.procapital.ru/showpost.ph...4&postcount=73
  6. 8,511
    Комментарии
    45
    Темы
    15157
    Репутация Pro
    Аватар для avtomat  
    Старожил

    7 Медалей
    Цитата Сообщение от alexa Посмотреть сообщение
    Не перестаю удивлятся :D... он лежит на форуме год и так и используется... ;)

    http://www.procapital.ru/showpost.ph...4&postcount=73
    алёха, не ёрничай! ни к чему это. да и не к лицу...
    А только я вижу результат того, что тут считается - чёрти что..
  7. 8,511
    Комментарии
    45
    Темы
    15157
    Репутация Pro
    Аватар для avtomat  
    Старожил

    7 Медалей
    По поводу этого файла:
    Почему в нём только 23 записи, хотя должно быть 28 записей?
    Запись ведь должна быть каждый день на протяжении 28 дней конкурса!!!

    зы я бы тоже мог поёрничать на тему "что же там лежит уже целый год", да не буду...
  8. 8,511
    Комментарии
    45
    Темы
    15157
    Репутация Pro
    Аватар для avtomat  
    Старожил

    7 Медалей
    Ещё раз :
    выложите здесь окончательный правильный файл, чтобы можно было разобраться, в конце концов!
  9. 3,746
    Комментарии
    52
    Темы
    3786
    Репутация Pro
    Аватар для R1nat  
    Мастер форумных наук

    5 Медалей
    Цитата Сообщение от avtomat Посмотреть сообщение
    По поводу этого файла:
    Почему в нём только 23 записи, хотя должно быть 28 записей?
    Запись ведь должна быть каждый день на протяжении 28 дней конкурса!!!

    зы я бы тоже мог поёрничать на тему "что же там лежит уже целый год", да не буду...
    Файл постоянно корректируется, кол-во дней зависит он месяца, шу 16 с 1 по 28, значит 28, шу 15 с 2 по 27, следовательно дней меньше, файл меняется, и т.д
  10. 3,746
    Комментарии
    52
    Темы
    3786
    Репутация Pro
    Аватар для R1nat  
    Мастер форумных наук

    5 Медалей
    Вот правильный файл для данной ШУ.
    Вложения Вложения

Вверх
РегистрацияX

чтобы писать, читать, комментировать