Форум трейдеров » Волновой анализ » Metatrader и Elwave в Linux - легко
+ Подписаться
  1. 95
    Комментарии
    7
    Темы
    94
    Репутация Pro
     
    В начале пути

    3 Медалей

    Metatrader и Elwave в Linux - легко

    небольшое вступление
    жалко, конечно, что такой раздел запихнули в *сами знаете куда*, отдав предпочтение другим... ну, да ладно...

    Уже год как перешел на Linux (Linux Mint 8 KDE(kUbuntu 9.10), эти программы пока для него не выпускаются.
    Решил установить при помощи WINE - не получилось, аналогично с CrossOver.
    Тогда просто установил нужные программы на Windows 7 и скопировал файлы с папки Program Files
    При помощи последнего WINE запускаются Метатрейдеры, работают нормально.
    Elwave запускал при помощи CrossOver 8 (продвинутая версия вина).
    Все работает также как в винде.

    Если что-то не работает, пишите, помогу)
    Недоступно! Pro 0
    Поделиться
    Просмотров: 5,387
  2. 12
    Комментарии
    0
    Темы
    11
    Репутация Pro
     
    Новичок

    1 Медалей
    я не могу установить Linux, какие то проблемы с процессором.Жалко много хороших отзывов слышал ..
  3. 22
    Комментарии
    0
    Темы
    21
    Репутация Pro
     
    Новичок

    1 Медалей
    Поддерживаю, у меня тоже не работает, аналогично.

Вверх
РегистрацияX

чтобы писать, читать, комментировать