Офф-топ » Флудо-Домна » Проблема с компом
+ Подписаться
Страница 15 из 28 ПерваяПервая ... 5131415161725 ... ПоследняяПоследняя
  1. 1,030
    Комментарии
    9
    Темы
    1729
    Репутация Pro
    Аватар для Chslav  
    Мастер форумных наук

    5 Медалей
    Цитата Сообщение от Dmitryi Посмотреть сообщение
    У меня на компе когда устанавливаешь Ось на винт SATA, установочный диск не видит его пока в биосе не переставишь в эмуляцию IDE. Может таже или похожая ситуация.
    Тогда он BIOC вообще не должен видеть этот диск такое было на ASUS при переходе с IDE на SATA
  2. 1,030
    Комментарии
    9
    Темы
    1729
    Репутация Pro
    Аватар для Chslav  
    Мастер форумных наук

    5 Медалей
    Цитата Сообщение от Фагот Посмотреть сообщение
    Это как? Написать где и как? А потом надо обратно возвращать?
    в меню BIOC в разделе BOOT должно быть подменю выбора SATA и IDE если есть два диска первый в меню становиться главным

    Тогда на каком этапе останавливается загрузка системы
  3. 1,030
    Комментарии
    9
    Темы
    1729
    Репутация Pro
    Аватар для Chslav  
    Мастер форумных наук

    5 Медалей
    Цитата Сообщение от Фагот Посмотреть сообщение
    Варианты есть всегда... :D Мы не доходим до окна приветствия - после строчки вверху, что мол проверяется система - все, черный экран...
    Мож эти команды можно как то по другому, вернее где то в другом месте написать?
    Можно загрузиться с диска Lite и сделать все это в командной строке
  4. 1,030
    Комментарии
    9
    Темы
    1729
    Репутация Pro
    Аватар для Chslav  
    Мастер форумных наук

    5 Медалей
    Цитата Сообщение от Фагот Посмотреть сообщение
    Рабочая система на диске С, а это скрин содержимого диска Д. Я уже давно не под Вистой - на 7-ке сижу, то есть эти файлы, что на скрине, по идее не должны быть активны, но не дает удалить, зараза... Я уж пробовал через контекстное меню форматировать - ни фига...:geek:
    Не разглядел сразу видимо не хватает в твоей 7 драйверов для чипсета я еще с ней не разбирался (странно что до этого она работала )
    тогда скорее всего лекарство меняй SATA на эмуляцию IDE потом после пере установки (если не пойдет сразу) можно обратно поменять
    для установки возьми новую сборку в клубе и торрентс
  5. 1,465
    Комментарии
    19
    Темы
    1470
    Репутация Pro
     
    Владелец Google

    5 Медалей
    Цитата Сообщение от Chslav Посмотреть сообщение
    в меню BIOC в разделе BOOT должно быть подменю выбора SATA и IDE если есть два диска первый в меню становиться главным

    Тогда на каком этапе останавливается загрузка системы
    Если говорить о загрузке ХР, то она заканчивается сразу, толком и не начавшись... Даже этапа, когда комп копирует файлы на диск нет - черное окно и все... хотя сначало доходили до выбора разела для установки...
  6. 1,465
    Комментарии
    19
    Темы
    1470
    Репутация Pro
     
    Владелец Google

    5 Медалей
    Цитата Сообщение от Chslav Посмотреть сообщение
    Не разглядел сразу видимо не хватает в твоей 7 драйверов для чипсета я еще с ней не разбирался (странно что до этого она работала )
    тогда скорее всего лекарство меняй SATA на эмуляцию IDE потом после пере установки (если не пойдет сразу) можно обратно поменять
    для установки возьми новую сборку в клубе и торрентс
    Я так полагаю, что 7-ка брала эти драйвера от Висты, а когда я их удалил, то и она перестала работать...
  7. 888
    Комментарии
    4
    Темы
    892
    Репутация Pro
    Аватар для Dmitryi  
    В начале пути

    2 Медалей
    У меня было так. Стояло два винта, ось стояла на IDE. Когда он стал выдавать битые сектора решил прикупить новый винт, и взял SATA. Воткнул, только при установке системы, биос его видит, а установочный нет, хотя если загружаюсь со старого винта, ось его видит после загрузки. Когда переключил в эмуляцию IDE, получилось установить на него ось. Когда установил ось, переключил обратно.
  8. 1,465
    Комментарии
    19
    Темы
    1470
    Репутация Pro
     
    Владелец Google

    5 Медалей
    так...
    1st boot Device - стоит у меня CDROM, есть еще подпункты SATA и Remouable Dev. и Disabled
    2nd и 3rd внутри такие же пункты - какой из ни IDE?
  9. 1,030
    Комментарии
    9
    Темы
    1729
    Репутация Pro
    Аватар для Chslav  
    Мастер форумных наук

    5 Медалей
    Цитата Сообщение от Фагот Посмотреть сообщение
    Я так полагаю, что 7-ка брала эти драйвера от Висты, а когда я их удалил, то и она перестала работать...
    полагаю речь теперь идет как восстановить диск а не систему, тогда есть три варианта
    1 воcстановить сектор загрузки MBR (в 7 он не используется) через командную строку но требуется диск Lite XP как описано выше.
    2 цель та же но все сделать через другой комп то же описал как.
    3 установить 7 попробовать с новой сборкой (проверь есть эмуляция SATA в IDE можно еще "по тыкать" диск в разные контроллеры SATA их обычно несколько штук на материнке.

    Цитата Сообщение от Dmitryi Посмотреть сообщение
    У меня было так. Стояло два винта, ось стояла на IDE. Когда он стал выдавать битые сектора решил прикупить новый винт, и взял SATA. Воткнул, только при установке системы, биос его видит, а установочный нет, хотя если загружаюсь со старого винта, ось его видит после загрузки. Когда переключил в эмуляцию IDE, получилось установить на него ось. Когда установил ось, переключил обратно.
    Все правильно + (материнке лет 7)
  10. 888
    Комментарии
    4
    Темы
    892
    Репутация Pro
    Аватар для Dmitryi  
    В начале пути

    2 Медалей
    А два винта в компе это не излишество, а скорее осознанная необходимость. У меня по сей день не помер винт которому лет 12-15, непомню. Он уже пережил четыре новых. Качество значительно упало.

Вверх
РегистрацияX

чтобы писать, читать, комментировать