Уважаемые Клиенты и Партнеры!

С 20 июля компания MetaQuotes Software Corp., разработчик программного комплекса для интернет-трейдинга MetaTrader, на базе которого построены 2 торговые платформы ГК Broco — Broco Trader и Broco Investor, прекращает поддержку клиентских терминалов старых версий — ниже 215 билда.

«Это ограничение призвано ускорить переход клиентов на последнюю версию терминала с целью уменьшения нагрузки на торговые серверы и, соответственно, уменьшения количества вопросов к службам технической поддержки по поводу уже устранённых ошибок», - объясняют такое решение в компании.

Посему, если Вы являетесь обладателем терминала критической серии, Вам необходимо обновить свой клиентский терминал, скачав более новую версию.

ГК Broco старается сделать переход обладателей устаревших терминалов к новым версиям наиболее комфортным: все настройки терминала будут сохранены, а скачать терминалы новых серий можно в в Вашем «Личном Кабинете» в Broco.